<!DOCTYPE html>
<!-- BEGIN views/layouts/app -->
<html lang="en-US">
<!-- BEGIN views/partials/head -->
<head>
  <!-- Google Tag Manager -->
  <script>(function (w, d, s, l, i) {
      w[l] = w[l] || [];
      w[l].push({'gtm.start': new Date().getTime(), event: 'gtm.js'});
      var f = d.getElementsByTagName(s)[0], j = d.createElement(s),
        dl = l != 'dataLayer' ? '&l=' + l : '';
      j.async = true;
      j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
      f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-KDLJLBF');</script>
  <!-- End Google Tag Manager -->


  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">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</script>
<script type="text/javascript">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>

  <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

  <link rel="apple-touch-icon"
        sizes="180x180"
        href="https://s39845.pcdn.co/wp-content/themes/bw2021/dist/images/apple-touch-icon.png">
  <link rel="icon"
        type="image/png"
        sizes="32x32"
        href="https://s39845.pcdn.co/wp-content/themes/bw2021/dist/images/favicon-32x32.png">
  <link rel="icon"
        type="image/png"
        sizes="16x16"
        href="https://s39845.pcdn.co/wp-content/themes/bw2021/dist/images/favicon-16x16.png">
  <link rel="manifest" href="/wp-content/themes/bw2021/dist/images/site.webmanifest">
  <link rel="mask-icon" href="https://s39845.pcdn.co/wp-content/themes/bw2021/dist/images/safari-pinned-tab.svg" color="#a92533">
  <link rel="shortcut icon" href="https://s39845.pcdn.co/wp-content/themes/bw2021/dist/images/favicon.ico">
  <meta name="msapplication-TileColor" content="#a92533">

  <meta name="theme-color" content="#a92533">

  <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="bizwestmedia" />
<meta name="twitter:domain" content="BizWest" />
<meta name="twitter:title" content="JBS hires first global chief sustainability officer" />
<meta name="twitter:description" content="GREELEY — JBS USA Holdings Inc. has hired Jason Weller to serve as the company’s first global chief sustainability officer, a position that will oversee the meat packer’s development of the roadmap for its net zero 2040 commitment. “Jason has established himself as a trusted voice and accomplished sustainability leader who produces real results,” JBS CEO Gilberto Tomazoni said in a prepared statement. “His expertise in agricultural carbon markets and his passion for rural vitality make Jason the ideal person to drive JBS forward as we focus on combating climate change and achieving our ambitious sustainability targets.” Weller most recently" />
<meta name="twitter:url" content="https://bizwest.com/2022/09/26/jbs-hires-first-global-chief-sustainability-officer/" />

	<!-- This site is optimized with the Yoast SEO plugin v19.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>JBS hires first global chief sustainability officer &ndash; BizWest</title>
	<link rel="canonical" href="https://bizwest.com/2022/09/26/jbs-hires-first-global-chief-sustainability-officer/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="JBS hires first global chief sustainability officer &ndash; BizWest" />
	<meta property="og:description" content="GREELEY — JBS USA Holdings Inc. has hired Jason Weller to serve as the company’s first global chief sustainability officer, a position that will oversee the meat packer’s development of the roadmap for its net zero 2040 commitment. “Jason has established himself as a trusted voice and accomplished sustainability leader who produces real results,” JBS &hellip; Continued" />
	<meta property="og:url" content="https://bizwest.com/2022/09/26/jbs-hires-first-global-chief-sustainability-officer/" />
	<meta property="og:site_name" content="BizWest" />
	<meta property="article:publisher" content="https://www.facebook.com/bizwestmedia" />
	<meta property="article:published_time" content="2022-09-26T21:29:10+00:00" />
	<meta property="article:modified_time" content="2022-09-26T21:29:13+00:00" />
	<meta name="author" content="BizWest Staff" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@bizwestmedia" />
	<meta name="twitter:site" content="@bizwestmedia" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="BizWest Staff" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"NewsArticle","@id":"https://bizwest.com/2022/09/26/jbs-hires-first-global-chief-sustainability-officer/#article","isPartOf":{"@id":"https://bizwest.com/2022/09/26/jbs-hires-first-global-chief-sustainability-officer/"},"author":{"name":"BizWest Staff","@id":"https://bizwest.com/#/schema/person/b8323e366815aa6e770ddd0846c325bb"},"headline":"JBS hires first global chief sustainability officer","datePublished":"2022-09-26T21:29:10+00:00","dateModified":"2022-09-26T21:29:13+00:00","mainEntityOfPage":{"@id":"https://bizwest.com/2022/09/26/jbs-hires-first-global-chief-sustainability-officer/"},"wordCount":120,"publisher":{"@id":"https://bizwest.com/#organization"},"keywords":["JBS USA Holdings Inc."],"articleSection":["Agribusiness","Greeley","Today's News","Workforce"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://bizwest.com/2022/09/26/jbs-hires-first-global-chief-sustainability-officer/","url":"https://bizwest.com/2022/09/26/jbs-hires-first-global-chief-sustainability-officer/","name":"JBS hires first global chief sustainability officer &ndash; BizWest","isPartOf":{"@id":"https://bizwest.com/#website"},"datePublished":"2022-09-26T21:29:10+00:00","dateModified":"2022-09-26T21:29:13+00:00","breadcrumb":{"@id":"https://bizwest.com/2022/09/26/jbs-hires-first-global-chief-sustainability-officer/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bizwest.com/2022/09/26/jbs-hires-first-global-chief-sustainability-officer/"]}]},{"@type":"BreadcrumbList","@id":"https://bizwest.com/2022/09/26/jbs-hires-first-global-chief-sustainability-officer/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"JBS hires first global chief sustainability officer"}]},{"@type":"WebSite","@id":"https://bizwest.com/#website","url":"https://bizwest.com/","name":"BizWest","description":"The Business Journal of the Boulder Valley and Norther Colorado","publisher":{"@id":"https://bizwest.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://bizwest.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://bizwest.com/#organization","name":"BizWest LLC","url":"https://bizwest.com/","sameAs":["https://www.linkedin.com/company/boulder-county-business-report/","https://www.instagram.com/bizwestmedia/","https://www.facebook.com/bizwestmedia","https://twitter.com/bizwestmedia"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://bizwest.com/#/schema/logo/image/","url":"https://s39845.pcdn.co/wp-content/uploads/2022/04/Artboard-1@4x-1.png","contentUrl":"https://s39845.pcdn.co/wp-content/uploads/2022/04/Artboard-1@4x-1.png","width":1020,"height":356,"caption":"BizWest LLC"},"image":{"@id":"https://bizwest.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://bizwest.com/#/schema/person/b8323e366815aa6e770ddd0846c325bb","name":"BizWest Staff","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://bizwest.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/cb834cace621a73d538c27d58f3a583f?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/cb834cace621a73d538c27d58f3a583f?s=96&d=mm&r=g","caption":"BizWest Staff"},"url":"https://bizwest.com/author/staff/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BizWest &raquo; JBS hires first global chief sustainability officer  Comments Feed" href="https://bizwest.com/2022/09/26/jbs-hires-first-global-chief-sustainability-officer/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s39845.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.4"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s39845.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='copperpress-blocks-section-header-css'  href='https://s39845.pcdn.co/wp-content/mu-plugins/copperpress-blocks-section-header/build/style.css?ver=49eb6353eed4fc6511c040d3f37c634c' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s39845.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.9.4' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='copperpress-advertserve-css'  href='https://s39845.pcdn.co/wp-content/mu-plugins/copperpress-advertserve/assets/copperpress.css?v=1.0.6&#038;ver=1664227767' type='text/css' media='all' />
<link rel='stylesheet' id='copperpress-paid-submissions-css'  href='https://s39845.pcdn.co/wp-content/plugins/copperpress-paid-submissions/assets/scss/copperpress.css?v=1.0.6&#038;ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='fogg-paywall-css'  href='https://s39845.pcdn.co/wp-content/plugins/fogg-paywall/src/Fogg/Plugin/Paywall/Assets/fogg-paywall.css?v=1&#038;ver=1664227767' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://s39845.pcdn.co/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.4.7.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='nsc_bar_nice-cookie-consent-css'  href='https://s39845.pcdn.co/wp-content/plugins/beautiful-and-responsive-cookie-consent/public/cookieNSCconsent.min.css?ver=2.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-icons-style-css'  href='https://bizwest.com/wp-content/plugins/dflip/assets/css/themify-icons.min.css?ver=1.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-style-css'  href='https://bizwest.com/wp-content/plugins/dflip/assets/css/dflip.min.css?ver=1.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-forms-css-css'  href='https://s39845.pcdn.co/wp-content/plugins/easy-social-share-buttons3/assets/modules/subscribe-forms.min.css?ver=8.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='click2tweet-css-css'  href='https://s39845.pcdn.co/wp-content/plugins/easy-social-share-buttons3/assets/modules/click-to-tweet.min.css?ver=8.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://s39845.pcdn.co/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=8.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='sage/main.css-css'  href='https://s39845.pcdn.co/wp-content/themes/bizwest-2021-theme/dist/styles/main.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='advgb_blocks_styles-css'  href='https://s39845.pcdn.co/wp-content/plugins/advanced-gutenberg-pro/assets/css/blocks.css?ver=2.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='advgb_blocks_styles_pro-css'  href='https://s39845.pcdn.co/wp-content/plugins/advanced-gutenberg-pro/assets/css/blocks-pro.css?ver=2.14.2' type='text/css' media='all' />
<script type='text/javascript' src='https://kit.fontawesome.com/74230db228.js' id='copperpress-font-awesome-js'></script>
<script type='text/javascript' src='https://s39845.pcdn.co/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s39845.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://s39845.pcdn.co/wp-content/plugins/copperpress-paid-submissions/assets/copperpress-paid-submissions.js?v=1.0.64575&#038;ver=1.0.6' id='copperpress_paid_submissions-js-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/bizwest.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/bizwest.com\/wp-login.php?redirect_to=https%3A%2F%2Fbizwest.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""},"hCaptcha":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/bizwest.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/bizwest.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s39845.pcdn.co/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.4.7.min.js?ver=5.9.4' id='yop-public-js'></script>
<link rel="https://api.w.org/" href="https://bizwest.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bizwest.com/wp-json/wp/v2/posts/362958" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bizwest.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s39845.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.4" />
<link rel='shortlink' href='https://bizwest.com/?p=362958' />
<link rel="alternate" type="application/json+oembed" href="https://bizwest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbizwest.com%2F2022%2F09%2F26%2Fjbs-hires-first-global-chief-sustainability-officer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bizwest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbizwest.com%2F2022%2F09%2F26%2Fjbs-hires-first-global-chief-sustainability-officer%2F&#038;format=xml" />

<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
    var _avp = _avp || [];
    (function() {
        var s = document.createElement('script');
        s.type = 'text/javascript'; 
        s.async = true; 
        s.src = 'https://bizwest.advertserve.com/js/libcode3.js';
        var x = document.getElementsByTagName('script')[0];
        x.parentNode.insertBefore(s, x);
        
        setTimeout(function(){
            
        }, 3000)
        // interstitial: {
        //     selector: '#ph-interstitial',
        //     cookieName: 'interstitial',
        //     expire: 12,
        //     expandDelay: 3,
        //     expandAutoClose: 5
        // },
    })();
</script>
<!-- END ADVERTSERVE CODE -->
<!-- dflip.hook_script --><script data-cfasync="false"> var dFlipLocation = "https://bizwest.com/wp-content/plugins/dflip/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share","mailSubject":"I wanted you to see this FlipBook","mailBody":"Check out this site {{url}}","loading":"Loading"},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"outline,share","scrollWheel":"true","backgroundColor":"#a62436","backgroundImage":"","height":"auto","paddingLeft":"20","paddingRight":"20","controlsPosition":"bottom","duration":"600","soundEnable":"false","enableDownload":"true","enableAnalytics":"true","webgl":"false","hard":"none","maxTextureSize":"2048","rangeChunkSize":"524288","zoomRatio":"1.5","stiffness":"3","pageMode":"0","singlePageMode":"0","pageSize":"0","autoPlay":"false","autoPlayDuration":"5000","autoPlayStart":"false","linkTarget":"2","sharePrefix":"flipbook-"};</script>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/bizwest.com\/wp-admin\/admin-ajax.php","essb3_nonce":"222434927e","essb3_plugin_url":"https:\/\/bizwest.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_ntg":false,"blog_url":"https:\/\/bizwest.com\/","post_id":"362958"};</script><style type="text/css">.blue-message {
background: none repeat scroll 0 0 #3399ff;
    color: #ffffff;
    text-shadow: none;
    font-size: 16px;
    line-height: 24px;
    padding: 10px;
} 
.green-message {
background: none repeat scroll 0 0 #8cc14c;
    color: #ffffff;
    text-shadow: none;
    font-size: 16px;
    line-height: 24px;
    padding: 10px;
} 
.orange-message {
background: none repeat scroll 0 0 #faa732;
    color: #ffffff;
    text-shadow: none;
    font-size: 16px;
    line-height: 24px;
    padding: 10px;
} 
.red-message {
background: none repeat scroll 0 0 #da4d31;
    color: #ffffff;
    text-shadow: none;
    font-size: 16px;
    line-height: 24px;
    padding: 10px;
} 
.grey-message {
background: none repeat scroll 0 0 #53555c;
    color: #ffffff;
    text-shadow: none;
    font-size: 16px;
    line-height: 24px;
    padding: 10px;
} 
.left-block {
background: none repeat scroll 0 0px, radial-gradient(ellipse at center center, #ffffff 0%, #f2f2f2 100%) repeat scroll 0 0 rgba(0, 0, 0, 0);
    color: #8b8e97;
    padding: 10px;
    margin: 10px;
    float: left;
} 
.right-block {
background: none repeat scroll 0 0px, radial-gradient(ellipse at center center, #ffffff 0%, #f2f2f2 100%) repeat scroll 0 0 rgba(0, 0, 0, 0);
    color: #8b8e97;
    padding: 10px;
    margin: 10px;
    float: right;
} 
.blockquotes {
background: none;
    border-left: 5px solid #f1f1f1;
    color: #8B8E97;
    font-size: 16px;
    font-style: italic;
    line-height: 22px;
    padding-left: 15px;
    padding: 10px;
    width: 60%;
    float: left;
} 
</style><link rel="icon" href="https://s39845.pcdn.co/wp-content/uploads/2022/02/cropped-BW-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s39845.pcdn.co/wp-content/uploads/2022/02/cropped-BW-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s39845.pcdn.co/wp-content/uploads/2022/02/cropped-BW-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://s39845.pcdn.co/wp-content/uploads/2022/02/cropped-BW-icon-270x270.png" />
</head>
<!-- END views/partials/head -->

<body class="post-template-default single single-post postid-362958 single-format-standard jbs-hires-first-global-chief-sustainability-officer primary-site essb-8.6.2 app-data index-data singular-data single-data single-post-data single-post-jbs-hires-first-global-chief-sustainability-officer-data">
<!-- Google Tag Manager (noscript) -->
<noscript>
  <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KDLJLBF"
          height="0"
          width="0"
          style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->

  <!-- BEGIN views/partials/header-primary -->

<header class="hero headroom">
  <div class="navbar">
    <div class="brand">
      <div class="centered-content">
        <div class="columns">
          <div class="column is-one-quarter">
            <div class="logo" style="display:block;">
              <a class="logo" href="https://bizwest.com">
                <picture>
<source type="image/webp" srcset="https://s39845.pcdn.co/wp-content/uploads/2022/06/BizWest_logo_BizWhite_WHITE_TRANSPERENT-2.png.webp"/>
<img alt="BizWest" src="https://s39845.pcdn.co/wp-content/uploads/2022/06/BizWest_logo_BizWhite_WHITE_TRANSPERENT-2.png"/>
</picture>

              </a>
            </div>
          </div>

          <div class="column is-three-quarters top-nav-handler has-text-right">
            <div id="social-media">
              <a href="https://www.facebook.com/bizwestmedia" target="_blank">
                <span class="icon is-medium fb-color">
                  <i class="fab fa-facebook-f fa-lg"></i>
                </span>
              </a>
              <a href="https://twitter.com/bizwestmedia" target="_blank">
                <span class="icon is-medium twitter-color">
                  <i class="fab fa-twitter fa-lg"></i>
                </span>
              </a>
              <a href="https://www.linkedin.com/company/boulder-county-business-report" target="_blank">
                <span class="icon is-medium linkedin-color">
                  <i class="fab fa-linkedin-in fa-lg"></i>
                </span>
              </a>
              <a href="https://www.instagram.com/bizwestmedia/" target="_blank">
                <span class="icon is-medium instagram-color">
                  <i class="fab fa-instagram fa-lg"></i>
                </span>
              </a>
            </div>
            <div id="top-menu" class="navigation mt-3 has-text-weight-bold">
                              <div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="menu"><li id="menu-item-250732" class="menu-item menu-item-type-custom menu-item-object-custom navbar-item menu-item-250732"><a title="Breaking Ground" href="https://breakingground.biz/">Breaking Ground</a></li>
<li id="menu-item-250729" class="menu-item menu-item-type-custom menu-item-object-custom navbar-item menu-item-250729"><a title="DataBank" href="https://databank.bizwest.com">DataBank</a></li>
<li id="menu-item-250728" class="menu-item menu-item-type-custom menu-item-object-custom navbar-item menu-item-250728"><a title="EconoWatch" href="https://econowatch.com/">EconoWatch</a></li>
<li id="menu-item-361391" class="menu-item menu-item-type-custom menu-item-object-custom navbar-item menu-item-361391"><a title="Lists" href="/lists/">Lists</a></li>
</ul></div>
                            
            <!-- BEGIN - Front/Views/Login/Widget -->
            <div class="fp-user-guest login-box">
                <a href="/login/?subscribe=subscribe&redirect_to=https%3A%2F%2Fbizwest.com%2F2022%2F09%2F26%2Fjbs-hires-first-global-chief-sustainability-officer" class="button is-white">Subscribe</a>
                <a href="/login/?redirect_to=https%3A%2F%2Fbizwest.com%2F2022%2F09%2F26%2Fjbs-hires-first-global-chief-sustainability-officer" class="button is-transparent">Login</a>
            </div>
            <div class="fp-user-digital login-box">
                <a href="/login/?subscription=show" class="button is-white">Profile</a>
                <a href="/login/?login=processLogout" class="button is-transparent">Logout</a>
            </div>
            <!-- END - Front/Views/Login/Widget -->
            </div>
          </div>
        </div>

      </div>

    </div>
    <!-- BEGIN views/partials/header-menu -->
<button class="hamburger hamburger--squeeze is-hidden-desktop" type="button"
        aria-label="Menu" aria-controls="mobileMenu" data-target="mobileMenu">
  <span class="hamburger-box">
    <span class="hamburger-inner"></span>
  </span>
</button>

<nav id="header-menu" class="is-hidden-mobile is-hidden-tablet-only nav-primary" role="navigation">
  <div class="centered-content">
    <div class="columns">
      <div class="column">
                  <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="menu"><li id="menu-item-250736" class="menu-item menu-item-type-custom menu-item-object-custom navbar-item menu-item-250736"><a title="Home" href="/">Home</a></li>
<li id="menu-item-250718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children navbar-item menu-item-250718 has-dropdown is-hoverable"><a title="Cities" class="navbar-link" aria-haspopup="true" href="#">Cities <span class="caret"></span></a><ul class="navbar-dropdown">	<li id="menu-item-362908" class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-362908"><a title="Berthoud" href="https://bizwest.com/category/region/berthoud-region/">Berthoud</a></li>
	<li id="menu-item-359253" class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-359253"><a title="Boulder" href="https://bizwest.com/category/region/boulder-region/">Boulder</a></li>
	<li id="menu-item-359251" class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-359251"><a title="Brighton" href="https://bizwest.com/category/region/brighton-region/">Brighton</a></li>
	<li id="menu-item-359252" class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-359252"><a title="Broomfield" href="https://bizwest.com/category/region/broomfield-region/">Broomfield</a></li>
	<li id="menu-item-359235" class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-359235"><a title="Erie" href="https://bizwest.com/category/region/erie-region/">Erie</a></li>
	<li id="menu-item-359237" class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-359237"><a title="Estes Park" href="https://bizwest.com/category/region/estes-park-region/">Estes Park</a></li>
	<li id="menu-item-359239" class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-359239"><a title="Evans" href="https://bizwest.com/category/region/evans-region/">Evans</a></li>
	<li id="menu-item-362904" class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-362904"><a title="Firestone" href="https://bizwest.com/category/region/firestone-region/">Firestone</a></li>
	<li id="menu-item-359242" class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-359242"><a title="Fort Collins" href="https://bizwest.com/category/region/fort-collins-region/">Fort Collins</a></li>
	<li id="menu-item-362911" class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-362911"><a title="Fort Lupton" href="https://bizwest.com/category/region/fort-lupton-region/">Fort Lupton</a></li>
	<li id="menu-item-362910" class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-362910"><a title="Frederick" href="https://bizwest.com/category/region/frederick-region/">Frederick</a></li>
	<li id="menu-item-359244" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent navbar-item menu-item-359244"><a title="Greeley" href="https://bizwest.com/category/region/greeley-region/">Greeley</a></li>
	<li id="menu-item-362906" class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-362906"><a title="Johnstown" href="https://bizwest.com/category/region/johnstown-region/">Johnstown</a></li>
	<li id="menu-item-362902" class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-362902"><a title="Lafayette" href="https://bizwest.com/category/region/lafayette-region/">Lafayette</a></li>
	<li id="menu-item-359245" class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-359245"><a title="Longmont" href="https://bizwest.com/category/region/longmont-region/">Longmont</a></li>
	<li id="menu-item-362903" class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-362903"><a title="Louisville" href="https://bizwest.com/category/region/louisville-region/">Louisville</a></li>
	<li id="menu-item-359248" class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-359248"><a title="Loveland" href="https://bizwest.com/category/region/loveland-region/">Loveland</a></li>
	<li id="menu-item-362909" class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-362909"><a title="Superior" href="https://bizwest.com/category/region/superior-region/">Superior</a></li>
	<li id="menu-item-362912" class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-362912"><a title="Wellington" href="https://bizwest.com/category/region/wellington-region/">Wellington</a></li>
	<li id="menu-item-362905" class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-362905"><a title="Westminster" href="https://bizwest.com/category/region/westminster-region/">Westminster</a></li>
	<li id="menu-item-359249" class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-359249"><a title="Windsor" href="https://bizwest.com/category/region/windsor-region/">Windsor</a></li>
</ul>
</li>
<li id="menu-item-255419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children navbar-item menu-item-255419 has-dropdown is-hoverable"><a title="Opinion" class="navbar-link" aria-haspopup="true" href="#">Opinion <span class="caret"></span></a><ul class="navbar-dropdown">	<li id="menu-item-359283" class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-359283"><a title="Editorial" href="https://bizwest.com/category/edition/editorial/">Editorial</a></li>
	<li id="menu-item-255420" class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-255420"><a title="Columns" href="https://bizwest.com/category/columns/">Columns</a></li>
	<li id="menu-item-359284" class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-359284"><a title="Publisher&#039;s Notebook" href="https://bizwest.com/category/columns/publishers-notebook/">Publisher&#8217;s Notebook</a></li>
</ul>
</li>
<li id="menu-item-250719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children navbar-item menu-item-250719 has-dropdown is-hoverable"><a title="Industries" class="navbar-link" aria-haspopup="true" href="#">Industries <span class="caret"></span></a><ul class="navbar-dropdown">	<li id="menu-item-359254" class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-359254"><a title="Arts &amp; Entertainment" href="https://bizwest.com/category/industries/arts-entertainment/">Arts &amp; Entertainment</a></li>
	<li id="menu-item-359257" class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-359257"><a title="Banking &amp; Finance" href="https://bizwest.com/category/industries/banking-finance/">Banking &amp; Finance</a></li>
	<li id="menu-item-359259" class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-359259"><a title="Economy &amp; Economic Development" href="https://bizwest.com/category/industries/economy-economic-development/">Economy &amp; Economic Development</a></li>
	<li id="menu-item-359264" class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-359264"><a title="Entrepreneurs / Small Business" href="https://bizwest.com/category/industries/entrepreneurs-small-business/">Entrepreneurs / Small Business</a></li>
	<li id="menu-item-359261" class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-359261"><a title="Education" href="https://bizwest.com/category/industries/education/">Education</a></li>
	<li id="menu-item-362143" class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-362143"><a title="Energy, Utilities &amp; Water" href="https://bizwest.com/category/industries/energy-utilities-water/">Energy, Utilities &amp; Water</a></li>
	<li id="menu-item-359266" class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-359266"><a title="Government &amp; Politics" href="https://bizwest.com/category/industries/government-politics-industry-news/">Government &amp; Politics</a></li>
	<li id="menu-item-359268" class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-359268"><a title="Health Care &amp; Insurance" href="https://bizwest.com/category/industries/health-care-insurance-industry-news/">Health Care &amp; Insurance</a></li>
	<li id="menu-item-359270" class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-359270"><a title="Legal &amp; Courts" href="https://bizwest.com/category/industries/legal-courts/">Legal &amp; Courts</a></li>
	<li id="menu-item-359271" class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-359271"><a title="Manufacturing" href="https://bizwest.com/category/industries/manufacturing-industry-news/">Manufacturing</a></li>
	<li id="menu-item-359274" class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-359274"><a title="Natural Products" href="https://bizwest.com/category/industries/natural-products/">Natural Products</a></li>
	<li id="menu-item-359276" class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-359276"><a title="Real Estate &amp; Construction" href="https://bizwest.com/category/industries/real-estate-construction/">Real Estate &amp; Construction</a></li>
	<li id="menu-item-359279" class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-359279"><a title="Technology" href="https://bizwest.com/category/industries/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-255424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children navbar-item menu-item-255424 has-dropdown is-hoverable"><a title="Events" class="navbar-link" aria-haspopup="true" href="https://events.bizwest.com">Events <span class="caret"></span></a><ul class="navbar-dropdown">	<li id="menu-item-359305" class="menu-item menu-item-type-custom menu-item-object-custom navbar-item menu-item-359305"><a title="Northern Colorado 40 Under Forty" href="https://events.bizwest.com/40-under-forty/northern-colorado/">Northern Colorado 40 Under Forty</a></li>
	<li id="menu-item-359310" class="menu-item menu-item-type-custom menu-item-object-custom navbar-item menu-item-359310"><a title="IQ Awards (Innovation Quotient)" href="https://oldevents.bizwest.com/iqawards/">IQ Awards (Innovation Quotient)</a></li>
	<li id="menu-item-359304" class="menu-item menu-item-type-custom menu-item-object-custom navbar-item menu-item-359304"><a title="Boulder Valley Real Estate Conference" href="https://oldevents.bizwest.com/bvrealestateconference/">Boulder Valley Real Estate Conference</a></li>
	<li id="menu-item-359306" class="menu-item menu-item-type-custom menu-item-object-custom navbar-item menu-item-359306"><a title="Northern Colorado Economic Forecast" href="https://oldevents.bizwest.com/nocoeconomicforecast/">Northern Colorado Economic Forecast</a></li>
	<li id="menu-item-359302" class="menu-item menu-item-type-custom menu-item-object-custom navbar-item menu-item-359302"><a title="Women of Distinction" href="https://oldevents.bizwest.com/wod/">Women of Distinction</a></li>
	<li id="menu-item-359307" class="menu-item menu-item-type-custom menu-item-object-custom navbar-item menu-item-359307"><a title="Change-Making Leadership Academy" href="https://oldevents.bizwest.com/leadership-academy/">Change-Making Leadership Academy</a></li>
	<li id="menu-item-359309" class="menu-item menu-item-type-custom menu-item-object-custom navbar-item menu-item-359309"><a title="Confluence — Colorado Water Conference" href="https://oldevents.bizwest.com/confluence/">Confluence — Colorado Water Conference</a></li>
	<li id="menu-item-359303" class="menu-item menu-item-type-custom menu-item-object-custom navbar-item menu-item-359303"><a title="Book of Lists Launch Party" href="https://oldevents.bizwest.com/bol-launch-party/">Book of Lists Launch Party</a></li>
	<li id="menu-item-359301" class="menu-item menu-item-type-custom menu-item-object-custom navbar-item menu-item-359301"><a title="Community Builder Awards" href="https://oldevents.bizwest.com/community-boulder-awards/">Community Builder Awards</a></li>
	<li id="menu-item-359308" class="menu-item menu-item-type-custom menu-item-object-custom navbar-item menu-item-359308"><a title="Northern Colorado Real Estate Summit" href="https://oldevents.bizwest.com/nocoresummit/">Northern Colorado Real Estate Summit</a></li>
</ul>
</li>
<li id="menu-item-271184" class="menu-item menu-item-type-custom menu-item-object-custom navbar-item menu-item-271184"><a title="Multimedia" href="/multimedia/">Multimedia</a></li>
<li id="menu-item-359317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children navbar-item menu-item-359317 has-dropdown is-hoverable"><a title="People" class="navbar-link" aria-haspopup="true" href="#">People <span class="caret"></span></a><ul class="navbar-dropdown">	<li id="menu-item-359898" class="menu-item menu-item-type-custom menu-item-object-custom navbar-item menu-item-359898"><a title="30 Most-Influential Business Leaders" href="https://bizwest.com/2022/02/07/bizwest-presents-30-most-influential-business-leaders-2022/">30 Most-Influential Business Leaders</a></li>
	<li id="menu-item-359319" class="menu-item menu-item-type-custom menu-item-object-custom navbar-item menu-item-359319"><a title="On The Job" href="/on-the-job/">On The Job</a></li>
	<li id="menu-item-359320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children navbar-item menu-item-359320 has-dropdown is-hoverable"><a title="Notables" href="#">Notables</a>	<ul class="">		<li id="menu-item-359321" class="menu-item menu-item-type-custom menu-item-object-custom navbar-item menu-item-359321"><a title="Nominate a Notable" href="https://events.bizwest.com/notables/">Nominate a Notable</a></li>
		<li id="menu-item-359325" class="menu-item menu-item-type-post_type menu-item-object-post navbar-item menu-item-359325"><a title="Accounting" href="https://bizwest.com/2021/08/09/notables-in-accounting-august-2021/">Accounting</a></li>
		<li id="menu-item-359324" class="menu-item menu-item-type-post_type menu-item-object-post navbar-item menu-item-359324"><a title="Administrative Assistants" href="https://bizwest.com/2022/04/01/notable-leaders-administrative-assistants-april-2022/">Administrative Assistants</a></li>
		<li id="menu-item-361416" class="menu-item menu-item-type-post_type menu-item-object-post navbar-item menu-item-361416"><a title="Banks &amp; Credit Unions" href="https://bizwest.com/2021/05/03/notable-women-banks-credit-unions/">Banks &#038; Credit Unions</a></li>
		<li id="menu-item-359328" class="menu-item menu-item-type-post_type menu-item-object-post navbar-item menu-item-359328"><a title="Commercial Real Estate" href="https://bizwest.com/2021/08/31/notable-women-in-commercial-real-estate/">Commercial Real Estate</a></li>
		<li id="menu-item-359327" class="menu-item menu-item-type-post_type menu-item-object-post navbar-item menu-item-359327"><a title="Health Care" href="https://bizwest.com/2021/10/01/notable-women-in-health-care-2021/">Health Care</a></li>
		<li id="menu-item-359329" class="menu-item menu-item-type-post_type menu-item-object-post navbar-item menu-item-359329"><a title="Hospitality, Restaurants and Catering" href="https://bizwest.com/2022/04/29/notable-women-in-hospitality-restaurants-and-catering/">Hospitality, Restaurants and Catering</a></li>
		<li id="menu-item-359330" class="menu-item menu-item-type-post_type menu-item-object-post navbar-item menu-item-359330"><a title="Human Resources" href="https://bizwest.com/2021/10/29/notable-women-in-human-resources-2021/">Human Resources</a></li>
		<li id="menu-item-359331" class="menu-item menu-item-type-post_type menu-item-object-post navbar-item menu-item-359331"><a title="Insurance" href="https://bizwest.com/2021/12/01/notable-women-in-insurance-december-2021/">Insurance</a></li>
		<li id="menu-item-361415" class="menu-item menu-item-type-post_type menu-item-object-post navbar-item menu-item-361415"><a title="Law" href="https://bizwest.com/2021/05/31/notable-women-in-law-2021/">Law</a></li>
		<li id="menu-item-362015" class="menu-item menu-item-type-post_type menu-item-object-post navbar-item menu-item-362015"><a title="Marketing Executives" href="https://bizwest.com/2022/07/29/bizwest-presents-notable-women-marketing-executives-august-2022/">Marketing Executives</a></li>
		<li id="menu-item-359333" class="menu-item menu-item-type-post_type menu-item-object-post navbar-item menu-item-359333"><a title="Minority Leaders" href="https://bizwest.com/2022/02/07/notable-minority-leaders-february-2022/">Minority Leaders</a></li>
		<li id="menu-item-361381" class="menu-item menu-item-type-post_type menu-item-object-post navbar-item menu-item-361381"><a title="Mortgage Brokers and Title Officers" href="https://bizwest.com/2022/07/05/notables-women-mortgage-brokers-and-title-officers-july-2022/">Mortgage Brokers and Title Officers</a></li>
		<li id="menu-item-361414" class="menu-item menu-item-type-post_type menu-item-object-post navbar-item menu-item-361414"><a title="Nonprofits" href="https://bizwest.com/2021/07/12/notable-women-in-nonprofits-2021/">Nonprofits</a></li>
		<li id="menu-item-359334" class="menu-item menu-item-type-post_type menu-item-object-post navbar-item menu-item-359334"><a title="Residential Real Estate" href="https://bizwest.com/2022/01/07/notable-women-in-residential-real-estate-january-2022/">Residential Real Estate</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-362413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children navbar-item menu-item-362413 has-dropdown is-hoverable"><a title="Publications" class="navbar-link" aria-haspopup="true" href="#">Publications <span class="caret"></span></a><ul class="navbar-dropdown">	<li id="menu-item-362416" class="menu-item menu-item-type-post_type menu-item-object-page navbar-item menu-item-362416"><a title="Print Editions" href="https://bizwest.com/print-editions/">Print Editions</a></li>
	<li id="menu-item-362415" class="menu-item menu-item-type-post_type menu-item-object-page navbar-item menu-item-362415"><a title="BizWest Publications" href="https://bizwest.com/bizwest-publications/">BizWest Publications</a></li>
	<li id="menu-item-362414" class="menu-item menu-item-type-post_type menu-item-object-page navbar-item menu-item-362414"><a title="Custom Publications" href="https://bizwest.com/custom-publications/">Custom Publications</a></li>
</ul>
</li>
</ul></div>
              </div>
      <div class="column is-narrow">
        <form role="search" method="get" class="search-form" action="/">
          <label>
            <span class="screen-reader-text">Search for:</span>
            <input type="search" class="search-field" value="" name="s">
          </label>
          <input type="submit" class="button is-borderless" value="Search">
        </form>
      </div>
    </div>
  </div>
</nav>

<nav id="mobileMenu" class="mobile nav-primary is-hidden-desktop" role="navigation">
  <div class="centered-content">
          <div class="menu-top-navigation-container"><ul id="menu-top-navigation-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom navbar-item menu-item-250732"><a title="Breaking Ground" href="https://breakingground.biz/">Breaking Ground</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom navbar-item menu-item-250729"><a title="DataBank" href="https://databank.bizwest.com">DataBank</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom navbar-item menu-item-250728"><a title="EconoWatch" href="https://econowatch.com/">EconoWatch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom navbar-item menu-item-361391"><a title="Lists" href="/lists/">Lists</a></li>
</ul></div>
              <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom navbar-item menu-item-250736"><a title="Home" href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children navbar-item menu-item-250718 has-dropdown is-hoverable"><a title="Cities" class="navbar-link" aria-haspopup="true" href="#">Cities <span class="caret"></span></a><ul class="navbar-dropdown">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-362908"><a title="Berthoud" href="https://bizwest.com/category/region/berthoud-region/">Berthoud</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-359253"><a title="Boulder" href="https://bizwest.com/category/region/boulder-region/">Boulder</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-359251"><a title="Brighton" href="https://bizwest.com/category/region/brighton-region/">Brighton</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-359252"><a title="Broomfield" href="https://bizwest.com/category/region/broomfield-region/">Broomfield</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-359235"><a title="Erie" href="https://bizwest.com/category/region/erie-region/">Erie</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-359237"><a title="Estes Park" href="https://bizwest.com/category/region/estes-park-region/">Estes Park</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-359239"><a title="Evans" href="https://bizwest.com/category/region/evans-region/">Evans</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-362904"><a title="Firestone" href="https://bizwest.com/category/region/firestone-region/">Firestone</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-359242"><a title="Fort Collins" href="https://bizwest.com/category/region/fort-collins-region/">Fort Collins</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-362911"><a title="Fort Lupton" href="https://bizwest.com/category/region/fort-lupton-region/">Fort Lupton</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-362910"><a title="Frederick" href="https://bizwest.com/category/region/frederick-region/">Frederick</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent navbar-item menu-item-359244"><a title="Greeley" href="https://bizwest.com/category/region/greeley-region/">Greeley</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-362906"><a title="Johnstown" href="https://bizwest.com/category/region/johnstown-region/">Johnstown</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-362902"><a title="Lafayette" href="https://bizwest.com/category/region/lafayette-region/">Lafayette</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-359245"><a title="Longmont" href="https://bizwest.com/category/region/longmont-region/">Longmont</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-362903"><a title="Louisville" href="https://bizwest.com/category/region/louisville-region/">Louisville</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-359248"><a title="Loveland" href="https://bizwest.com/category/region/loveland-region/">Loveland</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-362909"><a title="Superior" href="https://bizwest.com/category/region/superior-region/">Superior</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-362912"><a title="Wellington" href="https://bizwest.com/category/region/wellington-region/">Wellington</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-362905"><a title="Westminster" href="https://bizwest.com/category/region/westminster-region/">Westminster</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-359249"><a title="Windsor" href="https://bizwest.com/category/region/windsor-region/">Windsor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children navbar-item menu-item-255419 has-dropdown is-hoverable"><a title="Opinion" class="navbar-link" aria-haspopup="true" href="#">Opinion <span class="caret"></span></a><ul class="navbar-dropdown">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-359283"><a title="Editorial" href="https://bizwest.com/category/edition/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-255420"><a title="Columns" href="https://bizwest.com/category/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-359284"><a title="Publisher&#039;s Notebook" href="https://bizwest.com/category/columns/publishers-notebook/">Publisher&#8217;s Notebook</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children navbar-item menu-item-250719 has-dropdown is-hoverable"><a title="Industries" class="navbar-link" aria-haspopup="true" href="#">Industries <span class="caret"></span></a><ul class="navbar-dropdown">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-359254"><a title="Arts &amp; Entertainment" href="https://bizwest.com/category/industries/arts-entertainment/">Arts &amp; Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-359257"><a title="Banking &amp; Finance" href="https://bizwest.com/category/industries/banking-finance/">Banking &amp; Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-359259"><a title="Economy &amp; Economic Development" href="https://bizwest.com/category/industries/economy-economic-development/">Economy &amp; Economic Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-359264"><a title="Entrepreneurs / Small Business" href="https://bizwest.com/category/industries/entrepreneurs-small-business/">Entrepreneurs / Small Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-359261"><a title="Education" href="https://bizwest.com/category/industries/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-362143"><a title="Energy, Utilities &amp; Water" href="https://bizwest.com/category/industries/energy-utilities-water/">Energy, Utilities &amp; Water</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-359266"><a title="Government &amp; Politics" href="https://bizwest.com/category/industries/government-politics-industry-news/">Government &amp; Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-359268"><a title="Health Care &amp; Insurance" href="https://bizwest.com/category/industries/health-care-insurance-industry-news/">Health Care &amp; Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-359270"><a title="Legal &amp; Courts" href="https://bizwest.com/category/industries/legal-courts/">Legal &amp; Courts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-359271"><a title="Manufacturing" href="https://bizwest.com/category/industries/manufacturing-industry-news/">Manufacturing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-359274"><a title="Natural Products" href="https://bizwest.com/category/industries/natural-products/">Natural Products</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-359276"><a title="Real Estate &amp; Construction" href="https://bizwest.com/category/industries/real-estate-construction/">Real Estate &amp; Construction</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category navbar-item menu-item-359279"><a title="Technology" href="https://bizwest.com/category/industries/technology/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children navbar-item menu-item-255424 has-dropdown is-hoverable"><a title="Events" class="navbar-link" aria-haspopup="true" href="https://events.bizwest.com">Events <span class="caret"></span></a><ul class="navbar-dropdown">	<li class="menu-item menu-item-type-custom menu-item-object-custom navbar-item menu-item-359305"><a title="Northern Colorado 40 Under Forty" href="https://events.bizwest.com/40-under-forty/northern-colorado/">Northern Colorado 40 Under Forty</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom navbar-item menu-item-359310"><a title="IQ Awards (Innovation Quotient)" href="https://oldevents.bizwest.com/iqawards/">IQ Awards (Innovation Quotient)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom navbar-item menu-item-359304"><a title="Boulder Valley Real Estate Conference" href="https://oldevents.bizwest.com/bvrealestateconference/">Boulder Valley Real Estate Conference</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom navbar-item menu-item-359306"><a title="Northern Colorado Economic Forecast" href="https://oldevents.bizwest.com/nocoeconomicforecast/">Northern Colorado Economic Forecast</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom navbar-item menu-item-359302"><a title="Women of Distinction" href="https://oldevents.bizwest.com/wod/">Women of Distinction</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom navbar-item menu-item-359307"><a title="Change-Making Leadership Academy" href="https://oldevents.bizwest.com/leadership-academy/">Change-Making Leadership Academy</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom navbar-item menu-item-359309"><a title="Confluence — Colorado Water Conference" href="https://oldevents.bizwest.com/confluence/">Confluence — Colorado Water Conference</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom navbar-item menu-item-359303"><a title="Book of Lists Launch Party" href="https://oldevents.bizwest.com/bol-launch-party/">Book of Lists Launch Party</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom navbar-item menu-item-359301"><a title="Community Builder Awards" href="https://oldevents.bizwest.com/community-boulder-awards/">Community Builder Awards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom navbar-item menu-item-359308"><a title="Northern Colorado Real Estate Summit" href="https://oldevents.bizwest.com/nocoresummit/">Northern Colorado Real Estate Summit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom navbar-item menu-item-271184"><a title="Multimedia" href="/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children navbar-item menu-item-359317 has-dropdown is-hoverable"><a title="People" class="navbar-link" aria-haspopup="true" href="#">People <span class="caret"></span></a><ul class="navbar-dropdown">	<li class="menu-item menu-item-type-custom menu-item-object-custom navbar-item menu-item-359898"><a title="30 Most-Influential Business Leaders" href="https://bizwest.com/2022/02/07/bizwest-presents-30-most-influential-business-leaders-2022/">30 Most-Influential Business Leaders</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom navbar-item menu-item-359319"><a title="On The Job" href="/on-the-job/">On The Job</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children navbar-item menu-item-359320 has-dropdown is-hoverable"><a title="Notables" href="#">Notables</a>	<ul class="">		<li class="menu-item menu-item-type-custom menu-item-object-custom navbar-item menu-item-359321"><a title="Nominate a Notable" href="https://events.bizwest.com/notables/">Nominate a Notable</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post navbar-item menu-item-359325"><a title="Accounting" href="https://bizwest.com/2021/08/09/notables-in-accounting-august-2021/">Accounting</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post navbar-item menu-item-359324"><a title="Administrative Assistants" href="https://bizwest.com/2022/04/01/notable-leaders-administrative-assistants-april-2022/">Administrative Assistants</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post navbar-item menu-item-361416"><a title="Banks &amp; Credit Unions" href="https://bizwest.com/2021/05/03/notable-women-banks-credit-unions/">Banks &#038; Credit Unions</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post navbar-item menu-item-359328"><a title="Commercial Real Estate" href="https://bizwest.com/2021/08/31/notable-women-in-commercial-real-estate/">Commercial Real Estate</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post navbar-item menu-item-359327"><a title="Health Care" href="https://bizwest.com/2021/10/01/notable-women-in-health-care-2021/">Health Care</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post navbar-item menu-item-359329"><a title="Hospitality, Restaurants and Catering" href="https://bizwest.com/2022/04/29/notable-women-in-hospitality-restaurants-and-catering/">Hospitality, Restaurants and Catering</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post navbar-item menu-item-359330"><a title="Human Resources" href="https://bizwest.com/2021/10/29/notable-women-in-human-resources-2021/">Human Resources</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post navbar-item menu-item-359331"><a title="Insurance" href="https://bizwest.com/2021/12/01/notable-women-in-insurance-december-2021/">Insurance</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post navbar-item menu-item-361415"><a title="Law" href="https://bizwest.com/2021/05/31/notable-women-in-law-2021/">Law</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post navbar-item menu-item-362015"><a title="Marketing Executives" href="https://bizwest.com/2022/07/29/bizwest-presents-notable-women-marketing-executives-august-2022/">Marketing Executives</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post navbar-item menu-item-359333"><a title="Minority Leaders" href="https://bizwest.com/2022/02/07/notable-minority-leaders-february-2022/">Minority Leaders</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post navbar-item menu-item-361381"><a title="Mortgage Brokers and Title Officers" href="https://bizwest.com/2022/07/05/notables-women-mortgage-brokers-and-title-officers-july-2022/">Mortgage Brokers and Title Officers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post navbar-item menu-item-361414"><a title="Nonprofits" href="https://bizwest.com/2021/07/12/notable-women-in-nonprofits-2021/">Nonprofits</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post navbar-item menu-item-359334"><a title="Residential Real Estate" href="https://bizwest.com/2022/01/07/notable-women-in-residential-real-estate-january-2022/">Residential Real Estate</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children navbar-item menu-item-362413 has-dropdown is-hoverable"><a title="Publications" class="navbar-link" aria-haspopup="true" href="#">Publications <span class="caret"></span></a><ul class="navbar-dropdown">	<li class="menu-item menu-item-type-post_type menu-item-object-page navbar-item menu-item-362416"><a title="Print Editions" href="https://bizwest.com/print-editions/">Print Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page navbar-item menu-item-362415"><a title="BizWest Publications" href="https://bizwest.com/bizwest-publications/">BizWest Publications</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page navbar-item menu-item-362414"><a title="Custom Publications" href="https://bizwest.com/custom-publications/">Custom Publications</a></li>
</ul>
</li>
</ul></div>
      </div>
</nav>
<!-- END views/partials/header-menu -->
  </div>
  <div class=""></div>
</header>
<!-- END views/partials/header-primary -->

<div role="document" class="wrapper">
  <main class="main">
      <!-- BEGIN views/single -->
     <!-- BEGIN views/partials/ads/story -->
<div class="ad">
  <style>
    .copperpress.copperpress-advertserve-ad {
      max-width: 970px;
      margin:auto;
    }
  </style>
  <div class="is-ad is-story-ad" style="background-color: #f0f0f1; width: 100%;">
                <!-- BEGIN CopperPress/AdvertServe/Front/Views/AdReloadView -->
            <div class="ad z3 r-XURJIEFZ">
                <div class="copperpress copperpress-advertserve-ad">
                    <!-- BEGIN ADVERTSERVE CODE -->
                    <div data-tagid="copperpress-advertserve-z3-XURJIEFZ" data-responsive="true">
                        <script type="text/javascript">
                            var _avp = _avp || [];
                            _avp.push({ tagid: 'copperpress-advertserve-z3-XURJIEFZ', alias: '/', type: 'banner', zid: 3, pid: 0, secure: true, iframe: true, refresh: 60, refresh_limit: 60, stylesheet: 'https://s39845.pcdn.co/wp-content/mu-plugins/copperpress-advertserve/assets/ad.css?v=1.0.6'  });
                        </script>
                    </div>
                </div>
            </div>
            <!-- END CopperPress/AdvertServe/Front/Views/AdReloadView -->
  </div>
</div>
<!-- END views/partials/ads/story -->
  <article class="entry-content post-362958 post type-post status-publish format-standard hentry category-agribusiness category-greeley-region category-news category-workforce-industry-news tag-jbs-usa-holdings-inc">
    <!-- BEGIN views/partials/stories/story-header -->
<header>
      <!-- BEGIN views/partials/stories/story-top-meta-v3 -->
<header>
  <div class="top-meta">
    <!-- idc: 362958 -->
    <!-- BEGIN views/partials/stories/story-categories -->

            <a class="category industry-category" href="https://bizwest.com/category/industries/agribusiness/}">Agribusiness</a>
      <!-- END views/partials/stories/story-categories -->
<!-- wp:post-terms {"term":"category"} /-->
    <date class="updated" datetime="2022-09-26T15:29:10-06:00">&nbsp;September 26, 2022</date><time class="updated">3:29:10 pm</time>
  </div>
</header>
<!-- END views/partials/stories/story-top-meta -->
    <!-- BEGIN views/partials/stories/story-title -->
<h1 class="title is-1" style="color:#036;">JBS hires first global chief sustainability officer</h1>
<!-- END views/partials/stories/story-title -->
  <!-- BEGIN views/partials/stories/story-subtitle -->
<!-- END views/partials/stories/story-subtitle -->
      <!-- BEGIN views/partials/stories/story-byline -->
  <div class="bylines">

          <div class="byline">
        <img alt='' src='https://secure.gravatar.com/avatar/cb834cace621a73d538c27d58f3a583f?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cb834cace621a73d538c27d58f3a583f?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>
        <a href="https://bizwest.com/author/staff/" title="Posts by BizWest Staff" class="author url fn" rel="author">BizWest Staff</a>
      </div>
      </div>
<!-- END views/partials/stories/story-byline -->
  </header>
<!-- END views/partials/stories/story-header -->
    <!-- BEGIN views/partials/stories/story-featured-image -->
<!-- END views/partials/stories/story-featured-image -->
    <div class="essb_links essb_displayed_top essb_share essb_template_round-retina essb_template_modern-light-retina essb_210595164 print-no" id="essb_displayed_top_210595164" data-essb-postid="362958" data-essb-position="top" data-essb-button-style="icon_hover" data-essb-template="round-retina essb_template_modern-light-retina" data-essb-counter-pos="" data-essb-url="https://bizwest.com/2022/09/26/jbs-hires-first-global-chief-sustainability-officer/" data-essb-fullurl="https://bizwest.com/2022/09/26/jbs-hires-first-global-chief-sustainability-officer/" data-essb-instance="210595164"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbizwest.com%2F2022%2F09%2F26%2Fjbs-hires-first-global-chief-sustainability-officer%2F&t=JBS+hires+first+global+chief+sustainability+officer+%26lt%3Bi+class%3D%5C%26%23039%3Bfa-light+fa-key+fogg-paywall%5C%26%23039%3B%26gt%3B%26lt%3B%2Fi%26gt%3B" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbizwest.com%2F2022%2F09%2F26%2Fjbs-hires-first-global-chief-sustainability-officer%2F&t=JBS+hires+first+global+chief+sustainability+officer+%26lt%3Bi+class%3D%5C%26%23039%3Bfa-light+fa-key+fogg-paywall%5C%26%23039%3B%26gt%3B%26lt%3B%2Fi%26gt%3B&#39;,&#39;facebook&#39;,&#39;210595164&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox essb-s-c-facebook essb-s-bgh-facebook essb-s-ch-light essb-s-c-network essb-s-bgh-network" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=JBS%20hires%20first%20global%20chief%20sustainability%20officer%20<i%20class%3D%27fa-light%20fa-key%20fogg-paywall%27><%2Fi>&amp;url=https%3A%2F%2Fbizwest.com%2F2022%2F09%2F26%2Fjbs-hires-first-global-chief-sustainability-officer%2F&amp;counturl=https%3A%2F%2Fbizwest.com%2F2022%2F09%2F26%2Fjbs-hires-first-global-chief-sustainability-officer%2F&#39;,&#39;twitter&#39;,&#39;210595164&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox essb-s-c-twitter essb-s-bgh-twitter essb-s-ch-light essb-s-c-network essb-s-bgh-network" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=JBS+hires+first+global+chief+sustainability+officer+%26lt%3Bi+class%3D%5C%26%23039%3Bfa-light+fa-key+fogg-paywall%5C%26%23039%3B%26gt%3B%26lt%3B%2Fi%26gt%3B&amp;url=https%3A%2F%2Fbizwest.com%2F2022%2F09%2F26%2Fjbs-hires-first-global-chief-sustainability-officer%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=JBS+hires+first+global+chief+sustainability+officer+%26lt%3Bi+class%3D%5C%26%23039%3Bfa-light+fa-key+fogg-paywall%5C%26%23039%3B%26gt%3B%26lt%3B%2Fi%26gt%3B&amp;url=https%3A%2F%2Fbizwest.com%2F2022%2F09%2F26%2Fjbs-hires-first-global-chief-sustainability-officer%2F&#39;,&#39;linkedin&#39;,&#39;210595164&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox essb-s-c-linkedin essb-s-bgh-linkedin essb-s-ch-light essb-s-c-network essb-s-bgh-network" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=JBS%20hires%20first%20global%20chief%20sustainability%20officer%20%26lt%3Bi%20class%3D%27fa-light%20fa-key%20fogg-paywall%27%26gt%3B%26lt%3B%2Fi%26gt%3B&amp;body=https%3A%2F%2Fbizwest.com%2F2022%2F09%2F26%2Fjbs-hires-first-global-chief-sustainability-officer%2F" title="Share on Email" onclick="essb.tracking_only('', 'mail', '210595164', true);" target="_self" rel="nofollow" class="nolightbox essb-s-c-mail essb-s-bgh-mail essb-s-ch-light essb-s-c-network essb-s-bgh-network" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="Share on Print" onclick="essb.print(&#39;210595164&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox essb-s-c-print essb-s-bgh-print essb-s-ch-light essb-s-c-network essb-s-bgh-network" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li></ul></div>
            <div class="fp-user-digital fp-content">
                
<p>GREELEY — JBS USA Holdings Inc. has hired Jason Weller to serve as the company’s first global chief sustainability officer, a position that will oversee the meat packer’s development of the roadmap for its net zero 2040 commitment.</p>



<p>“Jason has established himself as a trusted voice and accomplished sustainability leader who produces real results,” JBS CEO Gilberto Tomazoni said in a prepared statement. “His expertise in agricultural carbon markets and his passion for rural vitality make Jason the ideal person to drive JBS forward as we focus on combating climate change and achieving our ambitious sustainability targets.”</p>



<p>Weller most recently held a leadership position at Truterra, the sustainability business of Land O&#8217;Lakes Inc.</p>

            </div>
            <div class="fp-user-digital fp-paywall">
                <div class="paywall-filter">
                    <p class="post-excerpt">
                        
<p>GREELEY — JBS USA Holdings Inc. has hired Jason Weller to serve as the company’s first global chief sustainability officer, a position that will oversee the meat packer’s development of the roadmap for its net zero 2040 commitment.</p>



<p>“Jason has established himself as a trusted voice and accomplished sustainability leader who produces real results,” JBS CEO Gilberto Tomazoni said in a prepared statement. “His expertise in agricultural carbon markets and his passion for rural vitality make Jason the ideal person to drive JBS forward as we focus on combating climate change and achieving our ambitious sustainability targets.”</p>



<p>Weller most recently held a&hellip;
                    </p>
                </div>
                <div class="row sign-in-alert">
                    <div class="col-xs-12">
                        <p class="leadin">
                            <em>This article has been intentionally blurred.<br />
                            You must purchase a subscription to view the rest of this content.</em>
                        </p>
                        <p class="seemore loop-single-php-351">
                            <strong>Want to See More!?</strong>
                        </p>
                        <p class="btns">
                            <a class="button secondary" href="/login/?redirect_to=https%3A%2F%2Fbizwest.com%2F2022%2F09%2F26%2Fjbs-hires-first-global-chief-sustainability-officer">Login</a>
                        </p>
                        <p>
                            <strong>OR</strong>
                        </p>
                    </div>
                   <div class="col-xs-12">
                     <!-- getStripeScript::Front --><script>var stripe;window.addEventListener('load', () => {setTimeout( () => {stripe = Stripe('pk_live_ly8jSS3BxrUrUMbbrYyvLbJ7');}, 1500 );}, false);</script><!-- Subscribe --><div id="fp-pricing"><div class="pricing-header px-6 py-6 mx-auto text-left"><h1 class="display-4 title text-red">&nbsp;</h1><h4 class="subtitle">Start your subscription to BizWest, The Business Journal of the Boulder Valley and Northern Colorado, TODAY!</h4></div><div class="container pricing-container year"><!-- BEGIN - Front/Views/Subscribe/Subscribe --><div class="double-line"><span>MOST POPULAR</span></div><div class="row offer-handler"><div class="col-xs-12 col-sm-12 offer-print-plus"><div class="card"><div class="card-body text-left custom-card-body"><div class="card-image" style="background: url('https://s39845.pcdn.co/wp-content/uploads/2022/06/Print_Digital_2560x584-scaled.jpg') center center no-repeat;background-size: cover;height:290px;"></div><div class="card-column"><div class="card-title">Print + Digital Subscription</div><h6 class="card-subtitle text-black">Online access PLUS print versions of all Bizwest publications</h6><div class="card-price"><span class="text-red">$9</span> <span class="card-duration">per month</span></div> <br /></div><div class="card-column"><p class="card-points-header text-black">One month subscription includes:</p><ul class="list-group list-group-flush text-black"><li class="list-group-item card-points">1-month online access to BizWest.com which includes unlimited news stories, archived story access and interactive versions of monthly business journal.</li><li class="list-group-item card-points">1-month subscription to BizWest & all of the publications in print version.</li><li class="list-group-item card-points">1-year access to daily email newsletter & breaking news alerts.</li></ul><button class="button buy-btn stripe-button-el" id="checkout-button-print-plus-monthly-900" role="link">  BUY PRINT + DIGITAL SUBSCRIPTION</button><div id="error-message-print-plus-monthly-900"></div><script></script></div></div></div></div></div><!-- END - Front/Views/Subscribe/Subscribe --><!-- BEGIN - Front/Views/Subscribe/Subscribe --><div class="double-line"><span>DIGITAL ONLY</span></div><div class="row offer-handler"><div class="col-xs-12 col-sm-12 offer-digital"><div class="card"><div class="card-body text-left custom-card-body"><div class="card-image" style="background: url('https://s39845.pcdn.co/wp-content/uploads/2022/06/Digital_2560x584-scaled.jpg') center center no-repeat;background-size: cover;height:290px;"></div><div class="card-column"><div class="card-title">Digital Subscription</div><h6 class="card-subtitle text-black">Online access for one year.</h6><div class="card-price"><span class="text-red">$9</span> <span class="card-duration">per month</span></div> <br /></div><div class="card-column"><p class="card-points-header text-black">One month subscription includes:</p><ul class="list-group list-group-flush text-black"><li class="list-group-item card-points">1-month online access to BizWest.com which includes unlimited news stories, archived story access and interactive versions of monthly business journal.</li><li class="list-group-item card-points">1-year access to daily email newsletter & breaking news alerts.</li></ul><button class="button buy-btn stripe-button-el" id="checkout-button-digital-monthly-900" role="link">  BUY DIGITAL SUBSCRIPTION</button><div id="error-message-digital-monthly-900"></div><script></script></div></div></div></div></div><!-- END - Front/Views/Subscribe/Subscribe --><!-- BEGIN - Front/Views/Subscribe/Subscribe --><div class="double-line"><span>VIP ACCESS</span></div><div class="row offer-handler"><div class="col-xs-12 col-sm-12 offer-databank"><div class="card"><div class="card-body text-left custom-card-body"><div class="card-image" style="background: url('https://s39845.pcdn.co/wp-content/uploads/2022/06/DataBank_2560x584-scaled.jpg') center center no-repeat;background-size: cover;height:290px;"></div><div class="card-column"><div class="card-title">DataBank Subscription</div><h6 class="card-subtitle text-black">Online and print versions of all Bizwest publications PLUS premium access to BizWest Datastore for one year.</h6><div class="card-price"><span class="text-red">$300</span> <span class="card-duration">per year</span></div> <br /></div><div class="card-column"><p class="card-points-header text-black">One year subscription includes:</p><ul class="list-group list-group-flush text-black"><li class="list-group-item card-points">1-year online access to BizWest.com which includes unlimited news stories, archived story access and interactive versions of monthly business journal.</li><li class="list-group-item card-points">1-year subscription to BizWest &amp; all of the publications in print version.</li><li class="list-group-item card-points">1-year premium online access to  unlimited downloads from the BizWest Datastore!</li><li class="list-group-item card-points">1-year premium online access to the Breaking Ground website!</li><li class="list-group-item card-points">1-year access to daily email newsletter & breaking news alerts.</li></ul><button class="button buy-btn stripe-button-el" id="checkout-button-unlimited-annual-30000" role="link">  BUY DATABANK SUBSCRIPTION</button><div id="error-message-unlimited-annual-30000"></div><script></script></div></div></div></div></div><!-- END - Front/Views/Subscribe/Subscribe --><!-- BEGIN - Front/Views/Subscribe/Subscribe --><div class="double-line"><span>PREMIUM ACCESS - ANNUAL</span></div><div class="row offer-handler"><div class="col-xs-12 col-sm-12 offer-breaking-ground"><div class="card"><div class="card-body text-left custom-card-body"><div class="card-image" style="background: url('https://s39845.pcdn.co/wp-content/uploads/2022/06/Breaking_Ground_2560x584-scaled.jpg') center center no-repeat;background-size: cover;height:290px;"></div><div class="card-column"><div class="card-title">Breaking Ground Subscription</div><h6 class="card-subtitle text-black">Premium access to the BreakingGround site plus online and print versions of all BizWest publications.</h6><div class="card-price"><span class="text-red">$165</span> <span class="card-duration">one year</span></div> <br /></div><div class="card-column"><p class="card-points-header text-black">One year subscription includes:</p><ul class="list-group list-group-flush text-black"><li class="list-group-item card-points">1-year online access to BizWest.com which includes unlimited news stories, archived story access and interactive versions of monthly business journal.</li><li class="list-group-item card-points">1-year subscription to BizWest & all of the publications in print version.</li><li class="list-group-item card-points">1-year premium online access to the Breaking Ground website!</li><li class="list-group-item card-points">1-year access to daily email newsletter & breaking news alerts.</li></ul><button class="button buy-btn stripe-button-el" id="checkout-button-breaking-ground-165" role="link">  BUY BREAKING GROUND SUBSCRIPTION</button><div id="error-message-breaking-ground-165"></div><script></script></div></div></div></div></div><!-- END - Front/Views/Subscribe/Subscribe --><!-- BEGIN - Front/Views/Subscribe/Subscribe --><div class="double-line"><span>PREMIUM ACCESS</span></div><div class="row offer-handler"><div class="col-xs-12 col-sm-12 offer-breaking-ground-monthly"><div class="card"><div class="card-body text-left custom-card-body"><div class="card-image" style="background: url('https://s39845.pcdn.co/wp-content/uploads/2022/06/Breaking_Ground_2560x584-scaled.jpg') center center no-repeat;background-size: cover;height:290px;"></div><div class="card-column"><div class="card-title">Breaking Ground Subscription</div><h6 class="card-subtitle text-black">Premium access to the BreakingGround site plus online and print versions of all BizWest publications.</h6><div class="card-price"><span class="text-red">$15</span> <span class="card-duration">per month</span></div> <br /></div><div class="card-column"><p class="card-points-header text-black">One month subscription includes:</p><ul class="list-group list-group-flush text-black"><li class="list-group-item card-points">1-year premium online access to the Breaking Ground website!</li><li class="list-group-item card-points">1-month online access to BizWest.com which includes unlimited news stories, archived story access and interactive versions of monthly business journal.</li><li class="list-group-item card-points">1-month subscription to BizWest & all of the publications in print version.</li><li class="list-group-item card-points">1-year access to daily email newsletter & breaking news alerts.</li></ul><button class="button buy-btn stripe-button-el" id="checkout-button-breaking-ground-monthly-15" role="link">  BUY BREAKING GROUND SUBSCRIPTION</button><div id="error-message-breaking-ground-monthly-15"></div><script></script></div></div></div></div></div><!-- END - Front/Views/Subscribe/Subscribe --></div><div class="disclaimer"><i>Your promotional subscription will automatically renew at the full rate on the date of your subscription maturity. Reminder notices will be emailed before each auto-renewing payment to the email address on file. You may cancel at any time by calling (970) 232-3143 or emailing <a href="mailto:bdennis@bizwest.com">bdennis@bizwest.com</a>. Your BizWest subscription also includes a complimentary subscription to the BizWest email newsletter, and you may easily unsubscribe from this at any time by emailing <a href="mailto:bdennis@bizwest.com">bdennis@bizwest.com</a>.</i></div></div>
                    </div>
                </div>
            </div>
            <style>
                
            </style>
            <div id="subscribe-modal" class="subscribe-modal">
                <div class="subscribe-modal-content">
                    <div class="loader"></div>
                    <p><b>Processing your subscription now!</b></p>
                    <p></p>
                    <p>If you canceled your payment, <a href="#" id="subscribe-modal-close">click here to close this window.</a></p>
                    <p>If you processed a payment and this page does not reload in 10 seconds, please reach out to Bruce Dennis at 303-630-1953 for additional assistance.</p>
                </div>
            </div>
        <div class="essb_links essb_displayed_bottom essb_share essb_template_round-retina essb_template_modern-light-retina essb_29431002 print-no" id="essb_displayed_bottom_29431002" data-essb-postid="362958" data-essb-position="bottom" data-essb-button-style="icon_hover" data-essb-template="round-retina essb_template_modern-light-retina" data-essb-counter-pos="" data-essb-url="https://bizwest.com/2022/09/26/jbs-hires-first-global-chief-sustainability-officer/" data-essb-fullurl="https://bizwest.com/2022/09/26/jbs-hires-first-global-chief-sustainability-officer/" data-essb-instance="29431002"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbizwest.com%2F2022%2F09%2F26%2Fjbs-hires-first-global-chief-sustainability-officer%2F&t=JBS+hires+first+global+chief+sustainability+officer+%26lt%3Bi+class%3D%5C%26%23039%3Bfa-light+fa-key+fogg-paywall%5C%26%23039%3B%26gt%3B%26lt%3B%2Fi%26gt%3B" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbizwest.com%2F2022%2F09%2F26%2Fjbs-hires-first-global-chief-sustainability-officer%2F&t=JBS+hires+first+global+chief+sustainability+officer+%26lt%3Bi+class%3D%5C%26%23039%3Bfa-light+fa-key+fogg-paywall%5C%26%23039%3B%26gt%3B%26lt%3B%2Fi%26gt%3B&#39;,&#39;facebook&#39;,&#39;29431002&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox essb-s-c-facebook essb-s-bgh-facebook essb-s-ch-light essb-s-c-network essb-s-bgh-network" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=JBS%20hires%20first%20global%20chief%20sustainability%20officer%20<i%20class%3D%27fa-light%20fa-key%20fogg-paywall%27><%2Fi>&amp;url=https%3A%2F%2Fbizwest.com%2F2022%2F09%2F26%2Fjbs-hires-first-global-chief-sustainability-officer%2F&amp;counturl=https%3A%2F%2Fbizwest.com%2F2022%2F09%2F26%2Fjbs-hires-first-global-chief-sustainability-officer%2F&#39;,&#39;twitter&#39;,&#39;29431002&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox essb-s-c-twitter essb-s-bgh-twitter essb-s-ch-light essb-s-c-network essb-s-bgh-network" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=JBS+hires+first+global+chief+sustainability+officer+%26lt%3Bi+class%3D%5C%26%23039%3Bfa-light+fa-key+fogg-paywall%5C%26%23039%3B%26gt%3B%26lt%3B%2Fi%26gt%3B&amp;url=https%3A%2F%2Fbizwest.com%2F2022%2F09%2F26%2Fjbs-hires-first-global-chief-sustainability-officer%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=JBS+hires+first+global+chief+sustainability+officer+%26lt%3Bi+class%3D%5C%26%23039%3Bfa-light+fa-key+fogg-paywall%5C%26%23039%3B%26gt%3B%26lt%3B%2Fi%26gt%3B&amp;url=https%3A%2F%2Fbizwest.com%2F2022%2F09%2F26%2Fjbs-hires-first-global-chief-sustainability-officer%2F&#39;,&#39;linkedin&#39;,&#39;29431002&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox essb-s-c-linkedin essb-s-bgh-linkedin essb-s-ch-light essb-s-c-network essb-s-bgh-network" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=JBS%20hires%20first%20global%20chief%20sustainability%20officer%20%26lt%3Bi%20class%3D%27fa-light%20fa-key%20fogg-paywall%27%26gt%3B%26lt%3B%2Fi%26gt%3B&amp;body=https%3A%2F%2Fbizwest.com%2F2022%2F09%2F26%2Fjbs-hires-first-global-chief-sustainability-officer%2F" title="Share on Email" onclick="essb.tracking_only('', 'mail', '29431002', true);" target="_self" rel="nofollow" class="nolightbox essb-s-c-mail essb-s-bgh-mail essb-s-ch-light essb-s-c-network essb-s-bgh-network" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="Share on Print" onclick="essb.print(&#39;29431002&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox essb-s-c-print essb-s-bgh-print essb-s-ch-light essb-s-c-network essb-s-bgh-network" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li></ul></div>  </article>
  <!-- BEGIN views/partials/ads/story -->
<div class="ad">
  <style>
    .copperpress.copperpress-advertserve-ad {
      max-width: 970px;
      margin:auto;
    }
  </style>
  <div class="is-ad is-story-ad" style="background-color: #f0f0f1; width: 100%;">
                <!-- BEGIN CopperPress/AdvertServe/Front/Views/AdReloadView -->
            <div class="ad z3 r-MFBYAQES">
                <div class="copperpress copperpress-advertserve-ad">
                    <!-- BEGIN ADVERTSERVE CODE -->
                    <div data-tagid="copperpress-advertserve-z3-MFBYAQES" data-responsive="true">
                        <script type="text/javascript">
                            var _avp = _avp || [];
                            _avp.push({ tagid: 'copperpress-advertserve-z3-MFBYAQES', alias: '/', type: 'banner', zid: 3, pid: 0, secure: true, iframe: true, refresh: 60, refresh_limit: 60, stylesheet: 'https://s39845.pcdn.co/wp-content/mu-plugins/copperpress-advertserve/assets/ad.css?v=1.0.6'  });
                        </script>
                    </div>
                </div>
            </div>
            <!-- END CopperPress/AdvertServe/Front/Views/AdReloadView -->
  </div>
</div>
<!-- END views/partials/ads/story -->
  <style>
  .related-content h2 {
    margin-top: 0;
  }
</style>
  <!-- BEGIN views/partials/stories/story-related-content -->
<!-- END views/partials/stories/story-related-content -->
    <!-- END views/single -->
  </main>
  </div>
<!-- BEGIN views/partials/footer -->
<footer class="footer has-background-info has-text-white">
  <div class="centered-content">
    <div class="columns is-variable is-5">
      <div class="column is-one-quarter">
        <img class="footer-logo lazyloaded"
             src="http://s39845.p1059.sites.pressdns.com/wp-content/uploads/2022/02/BizWest_tagline-clean.png"
             alt="Bizwest Logo">
        <noscript>
          <img class="footer-logo"
               src="http://s39845.p1059.sites.pressdns.com/wp-content/uploads/2022/02/BizWest_tagline-clean.png"
               alt="Bizwest Logo"/>
        </noscript>
        <div class="contact">
          <div>Jeff Nuttall</div>
          <a href="mailto:jnuttall@bizwest.com">jnuttall@bizwest.com</a>
          <a href="tel:9702323131">970.232.3131</a>
        </div>
      </div>
      <div class="copyright column">
        <p>© BizWest Media</p>
        <p>The contents of this website are copyright BizWest Media, LLC. All rights reserved.</p>
        <p>Use of any of this information or media on this site is strictly prohibited without express written consent.</p>
      </div>
      <nav class="nav-primary column is-narrow">
                  <div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="nav"><li id="menu-item-267481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267481"><a href="https://bizwest.com/about-us/">About us</a></li>
<li id="menu-item-267498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267498"><a href="https://bizwest.com/advertise/">Advertise</a></li>
<li id="menu-item-362315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362315"><a href="https://bizwest.com/bizwest-publications/">BizWest Publications</a></li>
<li id="menu-item-362412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362412"><a href="https://bizwest.com/custom-publications/">Custom Publications</a></li>
<li id="menu-item-359456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359456"><a href="https://bizwest.com/contact-us/">Contact us</a></li>
<li id="menu-item-267492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-267492"><a href="https://bizwest.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-267493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267493"><a href="/feed/">RSS</a></li>
<li id="menu-item-267490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267490"><a href="https://bizwest.com/submit-news/">Submit News</a></li>
<li id="menu-item-267496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267496"><a href="/login/?loginAction=subscribe">Subscribe</a></li>
<li id="menu-item-267495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267495"><a href="https://bizwest.com/terms-of-use/">Terms of Use</a></li>
</ul></div>
              </nav>
    </div>
  </div>
</footer>
                <!-- BEGIN CopperPress/AdvertServe/Front/Views/AdInterstitialView -->
                <div id="CopperPressAdInterstitial" class="modal ad z-30 t-copperpress-advertserve-z30-FVIRETMW">
                    <div class="modal-background"></div>
                    <div class="modal-content">
                        <div><script type="text/javascript" src="https://bizwest.advertserve.com/servlet/view/banner/javascript/media?mid=595&cid=356&pid=0&zid=30&random=24033805&millis=20220926142929"></script></div>
                    </div>
                    <button class="modal-close is-large" aria-label="close"></button>
                </div>
                <style>
                    #CopperPressAdInterstitial .modal-content img {
                        height: auto!important;
                    }
                </style>
                <script>
                    setTimeout(function(){
                        let ad = document.getElementById('CopperPressAdInterstitial');
                        
                        if(ad && !CpAdGetCookie('CopperPressAdInterstitial')){
                            ad.classList.add('is-active');
                            
                            CpAdSetCookie('CopperPressAdInterstitial', 'true', 24);
                            
                            (document.querySelectorAll('.modal-background, .modal-close, .modal-card-head .delete, .modal-card-foot .button') || []).forEach((close) => {
                                const target = close.closest('.modal');
                            
                                close.addEventListener('click', () => {
                                  CpAdCloseModal(target);
                                });
                            });
                            
                            CpAdTimedClose();
                        }
                    }, 3000);
                    
                    function CpAdTimedClose()
                    {
                        setTimeout(function(){
                            let ad = document.getElementById('CopperPressAdInterstitial');
                    
                            if(ad){
                                ad.classList.remove('is-active');
                            }
                        },5000)
                        
                    }
                    
                    function CpAdCloseModal(el)
                    {
                        el.classList.remove('is-active');
                    }
                    
                    function CpAdSetCookie(cookieName, cookieValue, expirationHours) {
                      const d = new Date();
                      d.setTime(d.getTime() + (expirationHours*60*60*1000));
                      document.cookie = cookieName + "=" + cookieValue + ";expires=" + d.toUTCString() + ";path=/";
                    }
                    function CpAdGetCookie(cookieName) {
                      let name = cookieName + "=";
                      let decodedCookie = decodeURIComponent(document.cookie);
                      let ca = decodedCookie.split(';');
                      for(let i = 0; i <ca.length; i++) {
                        let c = ca[i];
                        while (c.charAt(0) == ' ') {
                          c = c.substring(1);
                        }
                        if (c.indexOf(name) == 0) {
                          return c.substring(name.length, c.length);
                        }
                      }
                      return "";
                    }
                </script>
                <!-- END CopperPress/AdvertServe/Front/Views/AdInterstitialView -->
<!-- END views/partials/footer -->
<script type='text/javascript' src='https://s39845.pcdn.co/wp-content/plugins/djpopup/assets/js/djpop.js?v=41&#038;ver=41' id='dj-popup-js'></script>
<script type='text/javascript' src='https://s39845.pcdn.co/wp-content/plugins/fogg-paywall/src/Fogg/Plugin/Paywall/Assets/fogg-paywall.js?v=1&#038;ver=1664227767' id='fogg-paywall-js'></script>
<script type='text/javascript' src='https://s39845.pcdn.co/wp-content/plugins/fogg-paywall/src/Fogg/Plugin/Paywall/Assets/jquery.cookie.min.js?v=1&#038;ver=1664227767' id='jquery-cookie-js'></script>
<script type='text/javascript' src='https://s39845.pcdn.co/wp-content/plugins/beautiful-and-responsive-cookie-consent/public/cookieNSCconsent.min.js?ver=2.9.0' id='nsc_bar_nice-cookie-consent_js-js'></script>
<script type='text/javascript' id='nsc_bar_nice-cookie-consent_js-js-after'>
window.addEventListener("DOMContentLoaded", function(){window.cookieconsent.initialise({
    "content": {
        "deny": "Deny",
        "dismiss": "Got it",
        "allow": "Allow",
        "link": "Learn more",
        "href": "\/privacy-policy\/",
        "message": "This website uses cookies to ensure you get the best experience on our website.",
        "policy": "Cookie Settings",
        "savesettings": "Save Settings",
        "target": "_blank",
        "linksecond": "Just another Link",
        "hrefsecond": "https:\/\/yourdomain\/anotherLink"
    },
    "type": "opt-in",
    "palette": {
        "popup": {
            "background": "#2c6d8c",
            "text": "#fff"
        },
        "button": {
            "background": "#fff",
            "text": "#937afc",
            "border": ""
        },
        "switches": {
            "background": "",
            "backgroundChecked": "",
            "switch": "",
            "text": ""
        }
    },
    "position": "bottom-right",
    "theme": "classic",
    "cookietypes": [
        {
            "label": "Technical",
            "checked": "checked",
            "disabled": "disabled",
            "cookie_suffix": "tech"
        },
        {
            "label": "Marketing",
            "checked": "",
            "disabled": "",
            "cookie_suffix": "marketing"
        }
    ],
    "revokable": true,
    "dataLayerName": "dataLayer",
    "improveBannerLoadingSpeed": "1",
    "container": "",
    "customizedFont": "",
    "setDiffDefaultCookiesFirstPV": "0",
    "blockScreen": "0",
    "disableWithiniFrames": "0"
})});
</script>
<script type='text/javascript' src='https://bizwest.com/wp-content/plugins/dflip/assets/js/dflip.min.js?ver=1.6.6' id='dflip-script-js'></script>
<script type='text/javascript' src='https://s39845.pcdn.co/wp-content/themes/bizwest-2021-theme/dist/scripts/main.js?ver=1' id='sage/main.js-js'></script>
<!-- Lazy Load: stripe --> <!-- Fogg\LazyLoad - stripe -->
 <script type="text/javascript">
     window.addEventListener("load", () => {setTimeout( () => {const element = document.createElement("script");element.src = "https://js.stripe.com/v3?ver=1664227767";element.defer=true;element.id = "stripe-js";document.body.appendChild(element);}, 1000 );}, false);
 </script>		<script type="text/javascript">
				jQuery('.soliloquy-container').removeClass('no-js');
		</script>
		<script type="text/javascript">(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;; po.src = 'https://s39845.pcdn.co/wp-content/plugins/easy-social-share-buttons3/assets/modules/pinterest-pro.min.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;; po.src = 'https://s39845.pcdn.co/wp-content/plugins/easy-social-share-buttons3/assets/modules/subscribe-forms.min.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;; po.src = 'https://s39845.pcdn.co/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();</script><script type="text/javascript"></script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-92713c17d11696b4368","applicationID":"581217996","transactionName":"M1BWMhBZW0EDVBIMCgoadQUWUVpcTV4IAQAc","queueTime":0,"applicationTime":2213,"atts":"HxdVRFhDSE8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
<!-- END views/layouts/app -->
























